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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used for the following:
o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

o On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter” means to
press the key labeled Enter.

l Italic type is used for the following:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the Filemenu, click theOpen Examples command" means you can click the File
menu and then clickOpen Examples to launch the dialog box.

l Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation> Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu

To access help from the Help menu, click Help and select from the menu:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction
You can now complete the entire cable modeling workflow within a single HFSS design. Cables
are defined as 3D components. Required 2D Extractor and Circuit simulations are set up and run
automatically in the background as part of the HFSS solution process. No manual setup, linking,
or transfer of data is required on the analyst's part.

The 3D component definitions include conductor size, insulation thickness, arrangement of
straight and twisted pair conductors, number of twists per unit length (for twisted pairs), mater-
ials, optional total angle of twist of the cable along its length, jacket type (braided shield, insu-
lation, or none), and termination impedances and sources. The bundle of conductors is
associated with a polyline in the Modeler window, and cylindrical geometry is automatically cre-
ated to represent the wire harness. The diameter of the harness and arrangement of conductors
is automatically determined by the program based on the number, size, and type of conductors.

Whether conductors are straight or in twisted pairs, a straight wire definition is required. For a
twisted pair, the straight wire definition dictates the wire name, materials, conductor diameter,
and insulation thickness. The twisted pair definition references the straight wire name and adds
the twisted pair name, and number of twists per unit length or lay length (that is, the distance for
a complete 360-degree twist). A harness can include multiple straight and twisted pairs of vary-
ing sizes and materials.

The model in this guide is a straight cable, 100 millimeters in length, consisting of a single twisted
pair of copper conductors with PVC insulation, a PVC jacket, and no shield. The following image
is a view of the completed model with the E-Fields overlaid on a small air object closely encom-
passing the cable. A larger air object, where a radiation boundary is assigned, is shown as a wire-
frame:

Getting Started with HFSS™: Cable Modeling
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In this getting started guide, you will complete the following steps:

l Set options
l Start a new project and insert an HFSS design
l Enable legacy view orientations
l Draw a line to represent the path of the cable
l Draw an air object and assign a radiation boundary
l Create a 3D component to represent the cable
l Create the cable harness
l Draw a second air object (for plotting near fields)
l Adjust the initial mesh settings
l Assign a mesh operation to the smaller air object
l Add a solution setup and frequency sweep
l Solve the design
l Create an emission test report

Introduction 1-2
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l Create a polar plot of the radiation pattern
l Overlay E-field results near the cable
l Optionally, restore current view orientations

Introduction 1-3
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2 - Set Options
HFSS Cable Modeling Beta Option:

Before inserting an HFSS design and beginning to create the model, ensure that the HFSS
Cable Modeling Beta Option is enabled, as follows:

1. If it is not already running, launch the Ansys Electronics Desktop application.
2. Use one of the following two methods of accessing theOptions dialog box:

l On the Desktop ribbon tab, click General Options
l From the menu bar, click Tools >Options >General Options

3. Ensure that HFSS > Desktop Configuration is selected in the tree at the left side of the
dialog box:

4. Click Beta Options.

Then, in the dialog box that appears, do the following:

Set Options 2-1
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a. Ensure that HFSS Cable Modeling is selected.

b. ClickOK to close the Beta Options dialog box.

Verify Drawing Options:

Next, ensure that the option to open a Properties dialog box automatically when a primitive
object is drawn is not selected, as follows:

5. In the tree at the left side of the dialog box, expand the 3D Modeler branch and select
Drawing.

6. Ensure that the Edit properties of new primitives option is cleared (not selected).

Set Options 2-2
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7. ClickOK to close theOptions dialog box.

Set Options 2-3
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3 - Create the Model
In this section you will complete the following steps:

l Insert an HFSS design into an empty project
l Enable legacy view orientations
l Draw a line to represent the path of the cable
l Draw an air object and assign a radiation boundary
l Create a 3D component to represent the cable
l Create the cable harness
l Draw a second air object (for plotting fields)

Insert HFSS Design
With Ansys Electronics Desktop already running and an empty project added, do the following to
insert an HFSS design, specify the default drawing units, and save the project with the desired
name:

1. Use one of the following two methods to add an HFSS design to the project:

l

On the Desktop ribbon tab, click HFSS. (You do not have to access the drop-
down menu because inserting an HFSS design is the default action.)

l Using the menu bar, click Project > Insert HFSS Design.

By default, HFSSDesign1 (Terminal Network) appears beneath the project name at the
top of the Project Manager. The default solution type (Terminal Network) is the appro-
priate choice for this exercise.

2. Optionally, if you have previously saved a default solution type other than Terminal Net-
work, do the following:

a. Using the menu bar, click HFSS > Solution Type.
b. Select the options shown in the following image:

Create the Model 3-1

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Cable Modeling

c. ClickOK to close the Solution Type dialog box.
3. On the Draw ribbon tab, click Units to access the Set Model Units and Max Extent dialog

box. Then:
a. From the Select units drop-down menu, choosemm if it is not already selected.
b. ClickOK.

You will specify all coordinates and dimensions for this exercise in millimeters.

4. At the top of the Project Manager, right-click the project name and choose Save As from
the shortcut menu. Then:

a. In the Save As dialog box, navigate to the folder where you want to save the project.
b. For the File name, type Cable_1TP, since the cable will contain a single twisted

pair.
c. Click Save.

5. In the Project Manager, if the HFSSDesign1 (Terminal Network) branch is not expan-
ded, click the plus sign (+) to expand it.

The Project Manager should look like the following image:

Create the Model 3-2
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Enable Legacy View Orientations
This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D UI Options dialog box, as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Select Enable Legacy View Orientation:

Create the Model 3-3
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3. ClickOK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from theOrient drop-down menu. The default view
appears when you clickOrient.

Although this option can only be accessed once a design is added to a project, it is a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D UI
Options" in the HFSS help. Additionally, views associated with Alt + double-click zones have

Create the Model 3-4
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Draw Polyline
Draw a straight line, 100mm long, starting at the global origin, and running along the +Y axis:

1. Start the Line command using one of the following two methods:
l On the Draw ribbon tab, click Line
l Using the menu bar, click Draw > Line

2. Click on the global origin to start the line.
3. Specify the endpoint of the line using the X, Y, and Z text boxes at the bottom of the

screen, as follows. Be careful not to move the mouse while entering the coordinates,
which would switch you back to the graphical input mode:

a. Press Tab to place the cursor in the X text box and type 0.
b. Tab into the Y text box and type 100.
c. Tab into the Z text box and type 0.
d. Press Enter to complete the segment.

4. Right-click in theModeler window and choose Done from the shortcut menu to finish the
Line command.

Polyline1 appears under Lines in the History Tree.

5. On the Draw ribbon tab, click Grid to toggle off the display of the drawing grid.

This step is necessary to prevent the grid from obscuring the visibility of the polyline just
drawn.

6. On the Draw ribbon tab, click Fit All and click in theModeler window background to
clear any selection.

Create the Model 3-5
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The default Trimetric view of the model should look like the following image:

Draw First Air Object and Assign Radiation Boundary
In order to produce an emission report from the solved analysis, a radiation boundary must exist
around the model. Far field results are extrapolated from the radiation boundary.

You could automatically generate a box-shaped region for this purpose. However, since the
cable will be a cylindrical object, a cylindrical air region will place the radiation boundary at a con-
sistent radial distance from the cable. Additionally, you will draw a segmented cylinder, approx-
imating the outside diameter using sixteen flat faces. The segmented cylinder will mesh cleanly
and with fewer elements than required to represent a curved face.

A typical padding distance between the model and the radiation boundary of the enclosing air
region is one-fourth of the wavelength at the adaptive solution frequency. For this analysis, the
adaptive frequency is 1 GHz, with a corresponding wavelength (λ) of approximately 300 mm.
The outside radius of the cable is 1.3 mm, and the radius of the first air region 80 mm. Because
the cylinder is segmented, the actual distance between the cable jacket and the radiation bound-
ary varies from about 77.2 to 78.7 mm. The minimum padding distance (77.2 mm) is therefore
slightly more than λ/4 (75 mm). We will use a reduced padding of 50 mm in the axial direction,
equal to half of the cable length.

Draw the segmented cylinder using the dialog input mode, as follows:

1. Start the Cylinder command using one of the following two methods:
l On the Draw ribbon tab, click Cylinder
l Using the menu bar, click Draw > Cylinder

2. Press F4 to switch to the dialog input mode, if the CreateCylinder dialog box is not already
visible. Then:

a. Specify the following settings under the Command tab of the CreateCylinder dialog
box:

Create the Model 3-6
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o Center Position: 0, -50, 0
o Axis: Y
o Radius: 80
o Length: 200
o Number of Segments: 16

b. Specify the following settings under the Attribute tab of the CreateCylinder dialog
box:

o Name: Cylinder_OR

(whereOR stands forOpen Region)

o Material: air

(Choose Edit from theMaterial drop-down menu to access the Select Defin-
ition dialog box, choose air from theMaterials SysLibrary, and clickOK.)

o Display Wireframe check box: selected

Create the Model 3-7
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3. On the Draw ribbon tab, click Fit All.
4. InObject selection mode, click the segmented cylinder just drawn (Cylinder_OR) to select

it:

5. In the Project Manager, right-click Boundaries and choose Assign > Radiation from the
context menu. Then:

Create the Model 3-8
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a. ClickOK to accept the default Name (Rad1) and apply the boundary.

Rad1 appears under Boundaries in the Project Manager.

Note:

Assigning a radiation boundary to an object is equivalent to assigning it to
every face of the object.

Hide Cylinder_OR

We will not have to interact with the segmented cylinder again and can therefore hide it:

6. Reselect the segmented cylinder object (Cylinder_OR).
7. On the Draw ribbon tab, click Hide selected objects in active view.
8. On the Draw ribbon tab, click Fit All.

9. Save the model.

It's a good idea to save the project frequently as your work progresses.

Create Cable 3D Component
For this exercise you will define a cable using default conductor and insulation parameters. It will
contain a single twisted pair, and the jacket will not be shielded. Create the cable component as
follows:

1. In the Project Manager, right-click 3D Components and choose Cables > Edit Cables.

The Cable Editor dialog box appears.

2. Click Add > Straight Wire Cable. Then:

Create the Model 3-9
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a. ClickOK to accept the default straight wire properties shown in the following figure:

3. In the Cable Editor dialog box, click Add > Twisted Pair Cable. Then, in the Properties
dialog box that appears, do the following:

a. Change the Turns per Meter Value to 50:

Notice that the Lay Length (that is, the distance for one full 360-degree twist) is
updated automatically to 20 mm.

b. ClickOK to accept these properties and add the twisted pair.
4. In the Cable Editor dialog box, click Add > Bundle. Then:

Create the Model 3-10
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a. ClickOK to accept the default bundle properties shown in the following figure:

5. In the tree at the left side of the Cable Editor dialog box, click and drag tpwire1 onto
bundle1. Then:

a. ClickOK to accept the default settings, shown in the following image, to add a
single incidence of the twisted pair to the bundle:

6. In the cable tree, expand the tpwire1 and bundle1 branches.

The Cable Editor dialog box should look like the following image:

Create the Model 3-11
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7. Click Done to complete the definition of the cable cross-section.

Create Cable Harness
To complete the cable definition, you will assign the cable to the previously drawn line. creating
the cable harness. You will also define the reference conductor and the termination source and
impedances.

1. InObject selection mode, click the previoulsy drawn line (Polyline1) to select it.
2. In the Project Manager, right-click 3D Components and choose Cables > New Cable

Harness.

The Insert Cable Harness Component dialog box appears.

3. Under the Definition tab, typemy_harness for the Name.

Create the Model 3-12
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4. Select theModeling tab of the Insert Cable Harness Component dialog box. Then:
a. Right-clickw2 (in the Cable Terminations tree at the left side of the dialog box) and

choose Reference Conductor from the shortcut menu.

Note:

You can also execute this command from the cross-section view but, in
that case, you must first click the conductor to select it and then right-click
to access the shortcut menu.

b. Right-clickw1 and choose Input Termination > Source. Then, in the Set Source
Termination dialog box that appears, do the following:

i. Verify that the Source Voltage, is specified as Single Source and 5 V.
ii. For Impedance, specify 0.1 ohm.

Create the Model 3-13
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iii. ClickOK.
c. Right-clickw1 again and chooseOutput Termination > Impedance. Then, in the

Set Impedance Termination dialog box that appears, do the following:
i. Specify 110 ohm for the Impedance:

ii. ClickOK.

TheModeling tab of the Insert Cable Harness Component dialog box should match
the following image:

Create the Model 3-14

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Cable Modeling

5. ClickOK to complete the harness.
6. Click in the Modeler window background to clear the selection.

A small, red cylinder represents the cable harness. The cylinder's axis corresponds to
Polyline1, and the cylinder diameter is automatically determined from the specified cable
cross-section details:

Create the Model 3-15
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Note:

The harness is listed in the History Tree under the material "pec" (perfect elec-
trical conductor). This designation is only used to have the Solve Inside option
cleared within HFSS for the object's volume. The cable's 3D component defin-
itions control the actual conductor and insulator materials, geometry, and other
cable parameters. These definitions are the basis of 2D Extractor and Circuit sim-
ulations that occur in the background when the HFSS analyses is performed.

Additionally, the excitation,my_harness1_cablenetwork1 has been created auto-
matically, and it is listed in the Project Manager:

Draw Second Air Object
Create a cylinder that closely encloses the cable. After solving the model, you will overlay the E-
field results on the curved face of this cylinder. The cylinder length will match the cable length of
100 mm, and the radius will be 4 mm. The distance between the cable jacket and the cylindrical
face will be 2.7 mm, so you will be seeing near field results at close proximity to the cable.

The dialog input mode used to draw the first air object should still be in effect. Draw the air object
as follows:

1. On the Draw ribbon tab, click Cylinder. Then:
a. Specify the following settings under the Command tab of the CreateCylinder dialog

box:
o Center Position: 0, 0, 0
o Axis: Y
o Radius: 4
o Length: 100
o Number of Segments: 0

Create the Model 3-16
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b. Specify the following settings under the Attribute tab of the CreateCylinder dialog
box:

o Name: Cylinder_Near
o Material: air
o Transparent: 0.2

c. ClickOK to complete the cylinder.

2. On the Draw ribbon tab, click Fit All and click in theModeler window background to
clear any selection.

The model should look like the following image:

Create the Model 3-17
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4 - Set Up Analysis and Solve
In this section you will complete the following steps:

l Adjust the initial mesh settings
l Assign a mesh operation to the smaller air object
l Add a solution setup and a frequency sweep
l Solve the design

Adjust Initial Mesh Settings
For smoother near field results we will specify higher than default mesh quality using the mesh
slider in the Initial Mesh Settings dialog box, as follows:

1. Access the Initial Mesh Settings dialog box using one of the following two methods:
l Right-clickMesh in the Project Manager and choose Initial Mesh Settings from
the shortcut menu.

l Using the menu bar, click HFSS >Mesh > Initial Mesh Settings.
2. In the Curved Surface Meshing section of the dialog box, click and drag the pointer two

ticks to the right (towards Fine, to position 7):
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3. ClickOK.

In the next topic, you will further refine the mesh by assigning a local mesh operation.

Assign Mesh Operation
For smooth field results in close proximity to the cable, assign a length-based mesh operation
inside the smaller cylindrical air object (Cylinder_Near). This cylinder is hollow because the
cable harness is implicitly subtracted from it. With an air object radius of 4 mm and a cable har-
ness radius of 1.3 mm, the resulting wall thickness is 2.7 mm. By limiting the element length to
1.25 mmmaximum (slightly less than half the wall thickness), at least three layers of elements
will be generated across the wall thickness, preventing a single layer of long, thin tetrahedral ele-
ments. Additionally, the three layers of elements will provided a better transition of element size
between the very fine mesh at the cable harness contact face and the relatively coarser mesh at
the outside face. Assign the mesh refinement as follows:

Set Up Analysis and Solve 4-2

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Cable Modeling

1. InObject selection mode, click the Cylinder_Near air object:

2. Right-clickMesh in the Project Manager and choose Assign Mesh Operation > Inside
Selection > Length Based.

3. In the Element Length Based Refinement dialog box that appears, specify 1.25 mm as the
Set maximum element length value and unit:

4. ClickOK.

Add Solution Setup
Add an advanced solution setup specifying an adaptive solution frequency of 1 GHz, as follows

1. In the Project Manager, right-click Analysis and choose Add Solution Setup >
Advanced.

The Driven Solution Setup dialog box that appears:

2. Specify 1 GHz for the Frequency of the adaptive solution.
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3. ClickOK.

Add Frequency Sweep and Solve
Add a frequency sweep spanning from 0.1 to 2 GHz in 0.1 GHz increments. Then run the ana-
lysis.

1. Under Analysis in the Project Manager, right-click Setup1 and choose Add Frequency
Sweep.

2. In the Edit Frequency Sweep dialog box that appears, specify the following settings:
l Sweep Type: Discrete
l Distribution: Linear Step
l Start: 0.1GHz
l End: 2GHz
l Step Size: 0.1GHz
l Save Fields (All Frequencies): selected
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3. ClickOK.

Sweep appears under Analysis > Setup1 in the Project Manager.

4. Save your project.

5. Begin solving the analysis using one of the following three methods:

l

On the Simulation ribbon tab, click Analyze All.
l From the menu bar, click HFSS > Analyze All.
l Right-click Analysis in the Project Manager and choose Analyze All.
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Note:

Because of the relatively fine mesh, the number of frequenies in the sweep, and
background 2D Extractor and Q3D simulations that must be run, this solution
may take up to about 30 minutes to solve. Newer, high-end workstations with
over eight cores should take less time than that.
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5 - Evaluate Results
In this section you will complete the following steps:

l Overlay a mesh plot on Cylinder_Near
l Create an emmision test report
l Create a polar plot of the radiation pattern
l Overlay and animate the electric field

Overlay Mesh Plot
Examine the mesh in the most highly refined portion of the model, Cylinder_Near, as follows:

1. Select Cylinder_Near.

2. In the Project Manager, right-click Field Overlays and choose Plot Mesh from the short-
cut menu.

The Create Mesh Plot dialog box appears:

3. Click Done to accept the default settings and create the mesh plot.
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4. Rotate and zoom the model viewpoint for a closer look at the mesh on the right end of the
cylinder. The display should resemble the following image:

Observations:
There are predominantly four layers of elements between the inner and outer cyl-
indrical faces. The sizing of the elements is consistent, and the aspect ratios
appear to be reasonably good to the extent that is apparent from the surface
mesh. This mesh should produce high-quality field results.

5. Under Field Overlays >Mesh Plots in the Project Manager, right-clickMesh1 and clear
the Plot Visibility option in the shortcut menu.

The mesh overlay will now only be visible only when selected in the Project Manager,
which will keep other overlays you will create cleaner.

Create Emission Test Report
Create a report showing the E-Field emission (in dBm) at a distance of 10 meters across the fre-
quency sweep. The sweep covers a range of 100 MHz to 2 GHz. The wavelength (λ) at 100 MHz
is 3 meters. Far fields are considered to be those at a distance of 2λ or more (≥ 6 m). By choos-
ing a 10 m cylindrical emission report, results for the entire sweep qualify as far field results.
Create the report as follows:
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1. Access the Report dialog box using one of the following three methods:

l

On the Results ribbon tab, click Emission Test Report > 2D.
l Right-click Results in the Project Manager and choose Create Emission Test
Report > Rectangular Plot from the shortcut menu.

l From the menu bar, click HFSS > Results > Create Emission Test Report > Rect-
angular Plot.

2. Specify the following general and Trace tab settings:
l Solution: Setup1 : Sweep
l Category: Cylinder
l Quantity: Cylinder 10meters
l Function: dBm

3. Click New Report to create the report and click Close.
4. Right-click in the Cylinder Plot 1 window and chooseMarker > Add Marker.
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5. Click on the curve exactly where it intersects the 1 GHz vertical grid line.
6. Press Esc to end the add marker mode.
7. Drag the plot legend and marker table to position them as desired.

Your 2D plot should resemble the following image:

Observations:
l Throughout the swept range, the E-Field strength increases with frequency.
l The rate of increase in dBm emission level with frequency is not constant. Over
the swept range, you can see two bands of rapid increase and two bands of
more gradual increase. Of course, dBm is a logarithmic measurement, so even a
constant non-zero slope does not represent linear behavior.

l At the adaptive solution frequency of 1 GHz, the E-Field strength is approx-
imately -6.5 dBm.
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Plot Radiation Pattern
Before making a polar plot of the radiation pattern, you must define a far-field setup. Create an
infinite sphere far-field setup and create a polar plot of the radiated electric field (in dBm) as fol-
lows:

1. Right-click Radiation in the Project Manager and choose Insert Far Field Setup > Infin-
ite Sphere. Then:

a. Specify the following settings in the Far Field Radiation Shere Setup dialog box that
appears:

Phi:

l Start: 0 deg
l Stop: 0 deg

Theta:

l Start: 0 deg
l Stop: 360 deg
l Step: 5 deg
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b. ClickOK.

Infinite Sphere1 appears under Radiation in the Project Manager.

2. On the Results ribbon tab, click Far Fields Report > Mag/Ang Polar.
Then:

a. Specify the following settings in the Report dialog box that appears:

Context section:

l Solution: Setup1 : Sweep
l Geometry: Infinite Sphere1

Trace tab:

l Primary Sweep: Theta
l Category: rE
l Quantity: rETotal
l Function: dBm

Families tab:
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l Phi: All

Only one Phi value (0 deg) is available in the Infinite Sphere1 definition.

l Frequency: 0.1GHz, 0.2GHz, 0.4GHz, 0.6GHz, 0.8GHz, 1.0GHz, 1.2GHz,
1.4GHz, and 1.6GHz.

Click the ellipsis button (...) to access the list of available frequencies. Ensure
that Select values is selected and use Ctrl+click to selected multiple fre-
quencies.

b. Click New Report to create the plot.
c. Click Close to close the Report dialog box.

3. Resize the plot legend and drag its location as desired.
4. Under Results in the Project Manager, right-click rE Plot1 and choose Rename. Then:
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a. Type Radiation Pattern.
b. Press Enter.

The plot should now resemble the following image:

Overlay and Animate E-Field
Overlay the Mag_E field result on the outer cylindrical face of Cylinder_Near to see the E-field in
close proximity to the cable. Choose a sweep frequency and phase angle as a basis of the over-
lay. Then, animate this overlay with respect to frequency. Create the overlay and animation as
follows:

1. Click in the Modeler window background to ensure that this is the active window and press
F to switch to the Face selection mode.

2. Click the outer cylindrical face of Cylinder_Near to select it:
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3. In the Project Manager, right-click Field Overlays and choose Plot Fields > E >Mag_E
from the shortcut menu. Then:

a. In the Create Field Plot dialog box that appears, specify the following settings:
l Solution: Setup1 : Sweep
l Freq: 100MHz
l Phase: 10deg
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Note:

The lowest frequency in the sweep (100 MHz) provides an E-field pattern
that most clearly reveals the twisted pair of conductors in the cable. At
higher frequencies, there is a noticeable phase shift along the length of the
cable, which modulates the field intensity. Additionally, the E-field pattern is
the most uniform throughout the cable length at the 10-degree phase
angle.

In the subsequent animation, you will see the field results at multiple fre-
quencies and the increasing phase shift along the cable length at higher fre-
quencies than 100 MHz.

b. Click Done to create the overlay, which should resemble the following image:

4. Under Field Overlays > E Field in the Project Manager, right-clickMag_E1 and choose
Animate. Then:

a. In the Create Animation Setup dialog box that appears, specify the following set-
tings:

l Swept Variable(s): Single Variable and Freq
l Select Values: All Frequencies
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b. ClickOK to start the animation.

It will take a few seconds for the animation frames to be created. The animation
should resemble the following:
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5. Use the controls in the Animation dialog box to stop, reverse, step frame-by-frame, or
adjust the speed of the animation:
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Observations:
Initial Static E-Field Overlay:

l At first glance, you might thing you are looking at a single helix with a pitch
of 10 mm. In reality, you are seeing a double helix (two intertwined helices)
with a lead of 20 mm (one helix for each conductor in the twisted pair).
Each helix is rotated 180° relative to the other one. The 20-mm lead cor-
responds to the specified 50 twists per meter of the twisted pair:

1000 mm / 50 twists = 20 mm/twist

l Because of edge effects at the ends of the cable harness and cylinder on
which the results are overlaid, the field intensity is somewhat diminished
near the left and right ends of the overlay. So, the maximum field intensity
doesn't extend for the full 100-mm cable length. As a result, you are able to
clearly see about 4.5 turns in the red contour. If you project the path of the
red contour to the left and right ends, you can infer five full turns of each
helix, as expected:

100 mm / 20 mm/twist = 5 twists

Frequency Animation:

l The plot legend range is adjusted to accommodate the minimum E-field
strength that occurs at 90-degree and 270-degree phase shifts, which only
occur at frequencies significantly above 100 MHz.

l A phase shift of 90° along the full length of the cable is observed at
0.6 GHz, 180° at 1.2 GHz, and 270° at about 1.7 GHz.

6. Press Close to terminate the animation when you are done observing it.

7. Save your project.
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6 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

3. ClickOK.

The settings in the 3D UI Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.
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You can now save and close this project.
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